Ankündigung

Einklappen
Keine Ankündigung bisher.

Umstellung der Login-Optionen des Kundenmenüs

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Nils Dornblut
    antwortet
    Zitat von gbcomsoft Beitrag anzeigen
    Vielen Dank. Ist ja nicht tragisch, es irritiert nur ein wenig
    Im Kundenmenü wurde der Reiter für das Forum zwischenzeitlich entfernt und sollte nun keinen mehr verwirren.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Hallo zusammen,

    wir arbeiten im Hintergrund hier natürlich solche Meldungen zu minimieren. Dort spielen mehrere Systeme zusammen und es kann vereinzelt zu Problemen kommen, die wir immer weiter minimieren werden.

    Sicherheitstechnisch haben wir viele Veränderungen im System vorgenommen und werden das auch weiterhin tun, um die Sicherheit weiter zu erhöhen.

    Falls Sie eine solche Meldung erhalten, bitten wir um Entschuldigung. Hier hilft wirklich dann ein erneuter Login nach dem Logout. Da wir da sintern selbst aufzeichnen, benötigen wir auch von Ihnen keine weiteren Daten, daher die etwas einfache Antwort von unserem Support.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • Bachsau
    antwortet
    Gibt's schon seit über nem halben Jahr. Aus- und wieder Einloggen ist der offizielle Standpunkt. Handlungsbedarf sieht man keinen, wie ich der Antwort entnehmen konnte, die ich bekam, nachdem ich dem Support davon berichtet hatte. Ich vermute irgendeine Race Condition, und nach dem Aufbau der Fehlermeldungen zu urteilen, würde es mich nicht wundern, wenn DF bald vom nächsten Hack berichten kann, bei dem es Unbefugten gelingt, Kundendaten zu stehlen. Aber das ist nur so 'ne Theorie…

    Einen Kommentar schreiben:


  • masterframe
    antwortet
    Zitat von psbbln Beitrag anzeigen
    Fehler, Fehler, Fehler
    Das passiert manchmal.
    einfach ab- und wieder anmelden.
    Dann passt wieder alles.

    Einen Kommentar schreiben:


  • psbbln
    antwortet
    Fehler, Fehler, Fehler

    Einen Kommentar schreiben:


  • gbcomsoft
    antwortet
    Zitat von Nils Dornblut Beitrag anzeigen
    Leider wurde der Teil im Kundenmenü nicht deaktiviert bisher. Ich gebe das noch einmal weiter.
    Vielen Dank. Ist ja nicht tragisch, es irritiert nur ein wenig

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von gbcomsoft Beitrag anzeigen
    wo kann ich denn bitte im Foren-Profil meine Kundennummer hinterlegen?
    Im Kundenmenü unter Stammdaten->Forum steht die Meldung: "Kxxxxxx hat noch keine Forum-Benutzernamen registriert." Einer der angebotenen Links ist Kundennummer direkt im Forenprofil hinterlegen Im Forum bin ich bereits mit meinem alten User eingeloggt (gbcomsoft), im Profil sehe ich aber kein entsprechendes Feld, um die Kundennummer einzugeben.

    Nachtrag: alter User stimmt nicht ganz. Irgendwas wurde da ja in der Vergangenheit mal umgekrempelt. Der Username ist zwar noch derselbe aber der Account ist wie neu, d.h. bisher keine Beiträge.
    Leider wurde der Teil im Kundenmenü nicht deaktiviert bisher. Ich gebe das noch einmal weiter.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von masterframe Beitrag anzeigen

    Genau das wurde seinerzeit einem Forenkollegen zum Verhängnis.
    Hostingpasswort == Forenpasswort
    Never ever!
    Nein, das war etwas anders. Das Hostingpasswort war und ist verschlüsselt hinterlegt. Es war ein anderes Merkmal was da genutzt wurde bzw. gleich war und heute so nicht mehr gibt.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von turo8kojoo2U Beitrag anzeigen

    Zitat von Nils Dornblut Beitrag anzeigen
    Wo genau tun wir das?
    In der heutigen Information, die via mail ausgesendet wurde:

    um die Nutzung des DomainFactory-Kundenmenüs für Sie noch sicherer zu machen, haben wir in einem ersten Schritt den Anmeldeprozess verändert. Ab heute, den 3. Februar 2020 ist die Anmeldung nur noch mit Ihrer Kundennummer möglich.
    Richtig, es war ein erster Schritt in die Richtung, so wie es auch hier im Thread steht. Allein dieser Schritt bringt keine diesbezüglich große Verbesserung, das ist klar und haben wir hie rauch immer wieder geschrieben. Wenn es Infos zu weiteren Schritten gibt, melden wir uns und dann können wir das auch weiter diskutieren.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • masterframe
    antwortet
    Zitat von gbcomsoft Beitrag anzeigen
    Hm, das stimmt natürlich auch wieder. Dann doch lieber mit zwei getrennten Logins leben, Keepass verwaltet die ja für mich
    Genau das wurde seinerzeit einem Forenkollegen zum Verhängnis.
    Hostingpasswort == Forenpasswort
    Never ever!

    Einen Kommentar schreiben:


  • gbcomsoft
    antwortet
    Zitat von masterframe Beitrag anzeigen
    Kundenummer sollte man jetzt definitiv nicht mehr öffentlich kundtun.
    Hm, das stimmt natürlich auch wieder. Dann doch lieber mit zwei getrennten Logins leben, Keepass verwaltet die ja für mich

    Einen Kommentar schreiben:


  • masterframe
    antwortet
    Zitat von gbcomsoft Beitrag anzeigen

    👍 Vielen Dank. Dann werde ich den alten Forumsuser wohl am besten in die Tonne kloppen und mich mit meiner Kundennummer neu im Forum registrieren.
    Nö, wieso? Ist doch gut so.
    Kundenummer sollte man jetzt definitiv nicht mehr öffentlich kundtun.

    Einen Kommentar schreiben:


  • gbcomsoft
    antwortet
    Zitat von masterframe Beitrag anzeigen
    Die Verknüpfung existiert nicht mehr,
    👍 Vielen Dank. Dann werde ich den alten Forumsuser wohl am besten in die Tonne kloppen und mich mit meiner Kundennummer neu im Forum registrieren.

    Einen Kommentar schreiben:


  • masterframe
    antwortet
    Zitat von gbcomsoft Beitrag anzeigen
    wo kann ich denn bitte im Foren-Profil meine Kundennummer hinterlegen?
    Im Kundenmenü unter Stammdaten->Forum steht die Meldung: "Kxxxxxx hat noch keine Forum-Benutzernamen registriert." Einer der angebotenen Links ist Kundennummer direkt im Forenprofil hinterlegen Im Forum bin ich bereits mit meinem alten User eingeloggt (gbcomsoft), im Profil sehe ich aber kein entsprechendes Feld, um die Kundennummer einzugeben.

    Nachtrag: alter User stimmt nicht ganz. Irgendwas wurde da ja in der Vergangenheit mal umgekrempelt. Der Username ist zwar noch derselbe aber der Account ist wie neu, d.h. bisher keine Beiträge.
    Die Verknüpfung existiert nicht mehr,
    Das galt für das "altte" Forum.

    Einen Kommentar schreiben:


  • gbcomsoft
    antwortet
    wo kann ich denn bitte im Foren-Profil meine Kundennummer hinterlegen?
    Im Kundenmenü unter Stammdaten->Forum steht die Meldung: "Kxxxxxx hat noch keine Forum-Benutzernamen registriert." Einer der angebotenen Links ist Kundennummer direkt im Forenprofil hinterlegen Im Forum bin ich bereits mit meinem alten User eingeloggt (gbcomsoft), im Profil sehe ich aber kein entsprechendes Feld, um die Kundennummer einzugeben.

    Nachtrag: alter User stimmt nicht ganz. Irgendwas wurde da ja in der Vergangenheit mal umgekrempelt. Der Username ist zwar noch derselbe aber der Account ist wie neu, d.h. bisher keine Beiträge.
    Zuletzt geändert von gbcomsoft; 04.02.2020, 16:33.

    Einen Kommentar schreiben:

Lädt...
X