Sehr geehrte Kundinnen und Kunden,

wir möchten Sie nachträglich auch hier im Forum über eine Aktualisierung der PHP-Versionen auf unseren Webservern informieren.

Das Update wurde am 24.06.2019 ab 07:00 Uhr nach und nach auf den Systemen verteilt.

Die PHP-Versionen änderten sich wie folgt:
  • 7-71LEGACY = PHP 7.1.15 (zuvor: 7.1.10)
  • 7-71STABLE = PHP 7.1.23 (zuvor: 7.1.15)
  • 7-71LATEST = PHP 7.1.30 (zuvor: 7.1.23)
  • 7-72STABLE = PHP 7.2.11 (zuvor: 7.2.3)
  • 7-72LATEST = PHP 7.2.19 (zuvor: 7.2.11)

Außerdem finden Sie ab sofort die PHP-Version 7.3.6 in Ihrem Kundenmenü.

Hier nicht erwähnte PHP-Versionen ändern sich nicht und können im Kundenmenü weiterhin ausgewählt werden.

In den allermeisten Anwendungsfällen sind durch die automatischen Versionsupdates keine Beeinträchtigungen zu erwarten. Sollten dennoch Komplikationen auftreten oder Rückfragen bestehen, stehen wir Ihnen jederzeit gerne zur Verfügung.

Mit freundlichen Grüßen

Nils Dornblut