Ankündigung

Einklappen
Keine Ankündigung bisher.

Verschiebung der Einstellung alter PHP-Versionen & Info zur neuen Webserverplattform

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Zitat von raymond Beitrag anzeigen
    Welche MariaDB Version wird dann bei den ManagedHosting 64 Tarifen genutzt? Steht nicht da. Ist ja das Problem: Shopware unterstützt derzeit nur MariaDB 10.3. Oder kann man am besten die Version selbst einstellen beim Erstellen der DB: 10.3 oder 10.4?
    MySQL 5.7 ist wirklich komplett raus bei den ManagedHosting 64 Tarifen? Was ich gelesen habe, kann man das problemlos auf CentOS installieren.
    In den neuen Tarifen ist ausschließlich MariaDB in Version 10.4 verfügbar. Shopware fordert MariaDB 10.3 oder höher:

    https://docs.shopware.com/de/shopwar...ngen?query=%20

    Mit freundlichen Grüßen

    Nils Dornblut
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

    Kommentar


      In dem Link oben geht es um Shopware 6!
      Es geht jedoch um Shopware 5.5 > das ist ja der Grund warum wir bei DF nicht auf neueres Shopware 5.6 der 6 wechseln können. Und bei Shopware 5 ist die Voraussetzung MySQL 5.7: https://docs.shopware.com/de/shopwar...rungen-hosting
      Hier die Frage (könnten Sie das vielleicht nochmal recherchieren?...Anfrage nochmal bei Shopware gestartet): wie groß sind die Unterschiede zwischen MariaDB 10.3 und 10.4. Also sprich: kann Shopware 5.5 direkt auf MariaDB 10.4 hochgezogen werden?

      Und wenn die Frage aufkommt: direkt auf Shopware 6 zu wechseln: geht nicht so schnell mit den Eigenentwicklungen und die Funktionsvielfalt ist bei Shopware 6 derzeit auch noch nicht so gut aufgestellt. Zudem wird Shopware 5 noch bis Mitte 2024 von Shopware unterstützt (https://docs.shopware.com/de/shopwar...de-shopware-56 > ganz unten).
      Zuletzt geändert von raymond; 08.06.2020, 09:46.

      Kommentar


        Auch eine Frage zu Shopware: Bei den Systemvoraussetzungen für Shopware 6 ist node.js aufgelistet - in den FAQs zur Umstellung steht, dass node.js entfällt. Ist dem so? Dann hat sich das Warten doch nicht gelohnt und wir müssen den Hoster wechseln ..

        Kommentar


          Zitat von raymond Beitrag anzeigen
          In dem Link oben geht es um Shopware 6!
          Es geht jedoch um Shopware 5.5 > das ist ja der Grund warum wir bei DF nicht auf neueres Shopware 5.6 der 6 wechseln können. Und bei Shopware 5 ist die Voraussetzung MySQL 5.7: https://docs.shopware.com/de/shopwar...rungen-hosting
          Hier die Frage (könnten Sie das vielleicht nochmal recherchieren?...Anfrage nochmal bei Shopware gestartet): wie groß sind die Unterschiede zwischen MariaDB 10.3 und 10.4. Also sprich: kann Shopware 5.5 direkt auf MariaDB 10.4 hochgezogen werden?
          Wir haben die Version 5.6.6 getestet von Shopware und mit MariaDB 10.4. Diese funktioniert fehlerfrei. Mit 5.5. gibt es Probleme mit der Ursache im Composer. Ist es Ihnen möglich vor einem Wechsel auf Shopware 5.6.6 zu gehen oder gibt das Probleme? Diese gebe ich dann gerne weiter.

          Mit freundlichen Grüßen

          Nils Dornblut
          Blog - Facebook - Twitter
          Communitybetreiber: domainfactory GmbH
          Impressum / Pflichtangaben

          Kommentar


            Zitat von Yoko_xy Beitrag anzeigen
            Auch eine Frage zu Shopware: Bei den Systemvoraussetzungen für Shopware 6 ist node.js aufgelistet - in den FAQs zur Umstellung steht, dass node.js entfällt. Ist dem so? Dann hat sich das Warten doch nicht gelohnt und wir müssen den Hoster wechseln ..
            Wo steht diesbezüglich etwas bei Shopware? Wo haben wir etwas zur Einstellung von Node.js geschrieben?

            Mit freundlichen Grüßen

            Nils Dornblut
            Blog - Facebook - Twitter
            Communitybetreiber: domainfactory GmbH
            Impressum / Pflichtangaben

            Kommentar


              Zitat von Nils Dornblut Beitrag anzeigen
              Wo haben wir etwas zur Einstellung von Node.js geschrieben?
              In den FAQ, letzter Punkt: https://www.df.eu/de/support/df-faq/...64-bit-tarife/

              Kommentar


                Zitat von Yoko_xy Beitrag anzeigen
                Auch eine Frage zu Shopware: Bei den Systemvoraussetzungen für Shopware 6 ist node.js aufgelistet - in den FAQs zur Umstellung steht, dass node.js entfällt. Ist dem so? Dann hat sich das Warten doch nicht gelohnt und wir müssen den Hoster wechseln ..
                Shopware6 braucht kein node.js, in den Systemvorraussetzungen ist diesbezüglich nichts zu finden
                Markus
                ---
                https://www.facebook.com/markus.weber.180410

                Kommentar


                  Zitat von horwie Beitrag anzeigen
                  Danke für den Link!

                  @Herr Dornblut: können Sie da im letzen Teil die grünen Häckchen (suggerieren: super, das ist enthalten, Check) durch rote Kreuze (suggerieren: das ist nicht dabei, entfällt) ersetzen?

                  Es grüßt freundlich
                  Ihr Benutzername

                  Kommentar


                    Hier sind die Systemvoraussetzungen für Shopware 6:
                    https://docs.shopware.com/de/migrati...n-de/shopware5

                    unter "Java-Script" steht:
                    JavaScript
                    Node.js 8.10.0 oder höher
                    NPM 6.5.0 oder höher



                    Kommentar


                      Dann bitte mit Shopware 6 testen. Ansonsten bitte Node.js nachinstallieren, sonst werden Shopware Kunden abwandern.
                      Was ist mit laut Shopware 6: NPM 6.5.0 oder höher?
                      Zuletzt geändert von raymond; 13.06.2020, 20:53.

                      Kommentar


                        Hinweis: min Composer in Version 1.6 wird auch für Shopware 6 benötigt: https://docs.shopware.com/de/migrati...n-de/shopware5

                        Kommentar


                          Zitat von Nils Dornblut Beitrag anzeigen
                          Ist es Ihnen möglich vor einem Wechsel auf Shopware 5.6.6 zu gehen oder gibt das Probleme? Diese gebe ich dann gerne weiter.
                          Nein, das ist nicht möglich, da ein Upgrade von 5.5.10 Mysql 5.7 voraussetzt. Damit dürfte wohl DF für mich abgehakt sein und um ehrlich zu sein, nicht ich bin für den Hoster da und passe mich an seine Änderungen an, sondern umgekehrt. Es kann doch nicht sein, dass nach der Version Shopware 5.5.10 wieder alles neu gemacht werden muss, nur damit das ganze wieder mal ein paar Monate läuft. Und nein, wenn ich SW6 haben wollen würde, so hätte ich es schon.
                          Zuletzt geändert von Steffffi; 15.06.2020, 10:19.

                          Kommentar


                            Zitat von Benutzername Beitrag anzeigen
                            Danke für den Link!

                            @Herr Dornblut: können Sie da im letzen Teil die grünen Häckchen (suggerieren: super, das ist enthalten, Check) durch rote Kreuze (suggerieren: das ist nicht dabei, entfällt) ersetzen?
                            Ich habe es weitergegeben. Wir schauen, dass wir das anpassen. Leider haben wir überall die Häkchen.

                            Mit freundlichen Grüßen

                            Nils Dornblut
                            Blog - Facebook - Twitter
                            Communitybetreiber: domainfactory GmbH
                            Impressum / Pflichtangaben

                            Kommentar


                              Zitat von horwie Beitrag anzeigen
                              Danke, okay. Hatte ich leider übersehen. Ich frage da mal nach Details.

                              Mit freundlichen Grüßen

                              Nils Dornblut
                              Blog - Facebook - Twitter
                              Communitybetreiber: domainfactory GmbH
                              Impressum / Pflichtangaben

                              Kommentar


                                Zitat von raymond Beitrag anzeigen
                                Dann bitte mit Shopware 6 testen. Ansonsten bitte Node.js nachinstallieren, sonst werden Shopware Kunden abwandern.
                                Was ist mit laut Shopware 6: NPM 6.5.0 oder höher?
                                Ich lasse das prüfen. NPM ist ein Paketmanager für die JavaScript-Laufzeitumgebung Node.js. Also beides ist im Zusammenhang zu sehen.

                                Mit freundlichen Grüßen

                                Nils Dornblut
                                Blog - Facebook - Twitter
                                Communitybetreiber: domainfactory GmbH
                                Impressum / Pflichtangaben

                                Kommentar

                                Lädt...
                                X