Ankündigung

Einklappen
Keine Ankündigung bisher.

PHP-Versionen 5.6, 7.0 & 7.1 bleiben weiterhin verfügbar, bald auch in 64-Bit-Tarifen

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Nils Dornblut
    antwortet
    Zitat von wecotec Beitrag anzeigen
    Das mit den Meldungen kann ich bestätigen. Nach welchem Kriterium werden die eingespielt?
    Wenn man in einem alten Tarif bei einer Domain eine PHP Version =<7.1 wählt, dann bekommt man ein Popup mit dem Hinweis. Wechselt man trotzdem, kommt der Hinweis bei PHP-Einstellungen und in der Übersicht, solange mindestens eine Domain dem Kriterium entspricht.

    Das passt zu der Einteilung in den neueren 64-Bit-Tarifen:
    Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht  Name: 2022-05-31_21h45_30.png Ansichten: 0 Größe: 110,6 KB ID: 11713Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht  Name: 2022-05-31_21h46_19.png Ansichten: 0 Größe: 7,9 KB ID: 11714
    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von zero81 Beitrag anzeigen

    Die Meldung erscheint immer direkt nach dem Login in das Kundenmenü bzw. in jedem Auftrag in einem gelben/orangen Kästchen ganz oben,
    Wir passen den Text zeitnah an auf kurz auf prägnant: "Auf unserer neuen Webserverplattform bieten wir Ihnen Tarife mit aktuellen PHP-Versionen bis zur Version 8 an. Sie können dort zusätzlich optional die Versionen 5.6, 7.0, 7.1 und 7.2 mit Sicherheitspatches nutzen."

    Danke für die Erinnerung diesbezüglich.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • wecotec
    antwortet
    Das mit den Meldungen kann ich bestätigen. Nach welchem Kriterium werden die eingespielt?

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von zero81 Beitrag anzeigen

    Die Meldung erscheint immer direkt nach dem Login in das Kundenmenü bzw. in jedem Auftrag in einem gelben/orangen Kästchen ganz oben,
    Danke, bei mir kommt die aktuell nicht mehr. Ich lasse das mal klären. Besten Dank für den Hinweis!

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • zero81
    antwortet
    Zitat von Nils Dornblut Beitrag anzeigen

    Die Funktionalitäten stehen bereit, das ist richtig. Können Sie mir den genauen Ort, idealerweise in einem Screenshot zeigen, wo das noch steht. Ich habe es gerade nicht finden können, mag auch sein, dass das in den letzten Tagen erledigt wurde.

    Mit freundlichen Grüßen

    Nils Dornblut
    Die Meldung erscheint immer direkt nach dem Login in das Kundenmenü bzw. in jedem Auftrag in einem gelben/orangen Kästchen ganz oben,

    Angehängte Dateien

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von zero81 Beitrag anzeigen
    Was mir noch immer nicht ganz klar ist, ich erhalte im Kundenmenü folgende Info:
    Auf unserer neuen Webserverplattform bieten wir Ihnen Tarife mit aktuellen PHP-Versionen bis zur Version 8 an und werden dort künftig zusätzlich die Versionen 5.6, 7.0, 7.1 und 7.2 mit Sicherheitspatches zur Verfügung stellen.
    Mittlerweile kann man ja die alten PHP-Versionen in neuen Tarifen mit dem Legacy Addon weiterhin nutzen, d.h. es wurde nur der Text noch nicht angepasst, oder kommt da noch etwas anderes?
    Die Funktionalitäten stehen bereit, das ist richtig. Können Sie mir den genauen Ort, idealerweise in einem Screenshot zeigen, wo das noch steht. Ich habe es gerade nicht finden können, mag auch sein, dass das in den letzten Tagen erledigt wurde.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • zero81
    antwortet
    Was mir noch immer nicht ganz klar ist, ich erhalte im Kundenmenü folgende Info:
    Auf unserer neuen Webserverplattform bieten wir Ihnen Tarife mit aktuellen PHP-Versionen bis zur Version 8 an und werden dort künftig zusätzlich die Versionen 5.6, 7.0, 7.1 und 7.2 mit Sicherheitspatches zur Verfügung stellen.
    Mittlerweile kann man ja die alten PHP-Versionen in neuen Tarifen mit dem Legacy Addon weiterhin nutzen, d.h. es wurde nur der Text noch nicht angepasst, oder kommt da noch etwas anderes?

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von Benutzername Beitrag anzeigen
    In meinem speziellen Fall wäre eine Lösung, dass ich als der technische Betreuer der Websites die E-Mails dazu bekommen. Aber eben nur solche und nicht alle Rechnungen etc.
    Ihr Wunsch ist registriert! Wir schauen mal, was sich machen lässt.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • Benutzername
    antwortet
    Zitat von Nils Dornblut Beitrag anzeigen

    Wenn aber dann aus welchen Kenntnissen auch immer, die in Ihrem Beispiel dann ja wohl nicht vorhanden sind, eine Aktion auf automatische Umstellung aktiviert worden sein, dann wird die Kritik, dass die Seite nicht mehr funktioniert sicher umso höher sein, wenn die Seite nicht funktioniert. Da könne wir dann auch argumentieren wie wir wollen. Im Gegensatz dazu: Sollte es zu unbeabsichtigten Berechnungen kommen, werden wir sicher eine Lösung finden, wenn man das Gespräch mit uns sucht. Ich denke, so kennt man uns.

    Aber lassen Sie uns bitte weg von ungelegten Eiern. Wir werden das in der Diskussion berücksichtigen und nach guten Lösungen suchen.
    In meinem speziellen Fall wäre eine Lösung, dass ich als der technische Betreuer der Websites die E-Mails dazu bekommen. Aber eben nur solche und nicht alle Rechnungen etc.

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von Benutzername Beitrag anzeigen
    Das ist sicher alles gut und richtig, doch die E-Mails dazu werden von vielen Kunden schlicht nicht gelesen oder verstanden. Die wissen in der Regel nicht einmal, was PHP ist. Solche E-Mails landen erfahrungsgemäß einfach im Papierkorb. "Aufgewacht" wird erst, wenn die Rechnung ann "plötzlich" höher ist. Das ist das Thema an der Stelle.
    Wenn aber dann aus welchen Kenntnissen auch immer, die in Ihrem Beispiel dann ja wohl nicht vorhanden sind, eine Aktion auf automatische Umstellung aktiviert worden sein, dann wird die Kritik, dass die Seite nicht mehr funktioniert sicher umso höher sein, wenn die Seite nicht funktioniert. Da könne wir dann auch argumentieren wie wir wollen. Im Gegensatz dazu: Sollte es zu unbeabsichtigten Berechnungen kommen, werden wir sicher eine Lösung finden, wenn man das Gespräch mit uns sucht. Ich denke, so kennt man uns.

    Aber lassen Sie uns bitte weg von ungelegten Eiern. Wir werden das in der Diskussion berücksichtigen und nach guten Lösungen suchen.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • Benutzername
    antwortet
    Zitat von Nils Dornblut Beitrag anzeigen
    Hier in den Beispielen des Tarifwechsels kündigen wir den Wechsel des Tarifs einige Wochen vorher an, die Deaktivierung der Plattform 4 Monate und teilen mit, dass nach dem Tarifwechsel das Addon noch 6 Monate kostenlos ist. Die Kosten für ein PHP Addon fallen in Addition dann in ca. 7 Monaten an, was Zeit für eine Umstellung bieten soll. Wer will, kann auch ältere PHP-Versionen weiter nutzen und zahlt monatlich den Addon-Preis. Das Addon kann wie auch der Vertrag monatlich gekündigt werden.
    Das ist sicher alles gut und richtig, doch die E-Mails dazu werden von vielen Kunden schlicht nicht gelesen oder verstanden. Die wissen in der Regel nicht einmal, was PHP ist. Solche E-Mails landen erfahrungsgemäß einfach im Papierkorb. "Aufgewacht" wird erst, wenn die Rechnung ann "plötzlich" höher ist. Das ist das Thema an der Stelle.

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von Benutzername Beitrag anzeigen
    Gerade aus der negativen Erfahrung mit anderen Anbietern, die "nur" eine E-Mail schreiben und dann auf der Rechnung "plötzlich" das Addon auftaucht, kann ich diesen Wunsch nur unterstützen.
    Hier in den Beispielen des Tarifwechsels kündigen wir den Wechsel des Tarifs einige Wochen vorher an, die Deaktivierung der Plattform 4 Monate und teilen mit, dass nach dem Tarifwechsel das Addon noch 6 Monate kostenlos ist. Die Kosten für ein PHP Addon fallen in Addition dann in ca. 7 Monaten an, was Zeit für eine Umstellung bieten soll. Wer will, kann auch ältere PHP-Versionen weiter nutzen und zahlt monatlich den Addon-Preis. Das Addon kann wie auch der Vertrag monatlich gekündigt werden.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von _top_ Beitrag anzeigen
    Ich würde es begrüßen, wenn man zumindest die Einstellmöglichkeit hätte, dass die PHP-Version immer automatisch bei der neusten oder letzten kostenlosen Version bleibt.
    Es ist geplant hier jeweils Hinweise zu versenden. Wie gesagt, wir arbeiten noch an dem Plan. Es ist nicht unsere Absicht Kunden automatisch zu binden. Beispielsweise bei HostedExchange weisen wir vor dem Ablauf des kostenlosen Zeitraum auch auf die anstehende Berechnung hin.

    Automatische Umstellungen von PHP sind in der Form problematisch, wenn sie über Minor-Changes (x -> z.y.x) hinausgehen. Hierbei gibt es immer die Gefahr, dass die Anwendung nicht mehr korrekt läuft. Von daher sollte das im Regelfall Aufgabe des Kunden bleiben im eigenen Interesse.

    Zitat von _top_ Beitrag anzeigen
    Der E-Mail-Hinweis auf eine bevorstehende automatische Umstellung ist mir deutlich lieber als eine Ankündigung von Zusatzkosten (sofern man nicht reagiert).
    Das ist nach unseren Erfahrungen immer schwierig den meisten Kunden die Funktionalität wichtiger ist als, dass es dann 2 Euro kostet. Aber wie gesagt, wir schauen da noch. Auch werden wir sicher aus Erfahrungen lernen.

    Zitat von _top_ Beitrag anzeigen
    Vor allem bei Kunden die rein statische Seiten betreiben, empfinde ich es äußerst fragwürdig einseitig ein kostenpflichtiges Addon zu aktivieren, welches für die Seite gar nicht benötigt wird.
    Für uns ist so nicht direkt ermittelbar wer PHP nutzt, bzw. würde das eine ziemlich intensiven Überwachung bedürfen.

    Zitat von _top_ Beitrag anzeigen
    Bei Seiten die nach einer automatischen Umstellung nicht mehr richtig laufen, fände ich es sinnvoll wenn die Betreiber mal dadurch aufmerksam gemacht werden, dass ihre Seiten aktualisiert werden müssen. Dann kann derjenige immer noch selbst entscheiden ob er seine Scripte korrigiert, (bzw. korrigieren lässt,) oder die Mehrkosten für die ältere PHP-Version akzeptiert.
    Wir sind uns sicher einig, dass eine rechtzeitige Ankündigung sinnvoll ist. Automatisch etwas beim Kunden in den Einstellungen zu ändern ist ein mächtiger Schritt und auch wesentlich bedeutender als die kostenpflichtige Leistung anzukündigen und dann zu berechnen. Darüber könnte man im Zweifel noch reden. Wenn die Änderung zu Problemen führt, ist das Kind in den Brunnen gefallen und hier kann man wenig dann diskutieren oder nachträglich drüber reden.

    Zitat von _top_ Beitrag anzeigen
    Mit der Suche nach https://www.google.de/search?q=php+e...upport+abzocke findet man einige Reaktionen von Kunden anderer Mitbewerber. Ich will nicht wissen was hier im Forum los ist, sollte DF da ähnlich vorgehen wollen.
    Wir haben die Kosten für die alten PHP Versionen auch im Bewusstsein der Kosten des Wettbewerbs für denken wir beide Seiten sinnvoll gewählt. Uns entstehen hierdurch Zusatzkosten, die wir nach dem hier besprochenen kostenlosen Zeitraums gerne auch weitergeben möchten. Es ist nicht unser Absicht mit den Einnahmen den Eindruck zu erwecken, dass wir uns daran bereichern. Es geht um einen Service für Kunden, den diese benötigen. Auch werden wir die Unterstützung von jeweiligen Versionen zeitlich begrenzen und das auch kommunizieren für einzelne Versionen.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • Benutzername
    antwortet
    Zitat von _top_ Beitrag anzeigen
    Ich würde es begrüßen, wenn man zumindest die Einstellmöglichkeit hätte, dass die PHP-Version immer automatisch bei der neusten oder letzten kostenlosen Version bleibt.
    Gerade aus der negativen Erfahrung mit anderen Anbietern, die "nur" eine E-Mail schreiben und dann auf der Rechnung "plötzlich" das Addon auftaucht, kann ich diesen Wunsch nur unterstützen.

    Einen Kommentar schreiben:


  • _top_
    antwortet
    Ich würde es begrüßen, wenn man zumindest die Einstellmöglichkeit hätte, dass die PHP-Version immer automatisch bei der neusten oder letzten kostenlosen Version bleibt.

    Der E-Mail-Hinweis auf eine bevorstehende automatische Umstellung ist mir deutlich lieber als eine Ankündigung von Zusatzkosten (sofern man nicht reagiert).

    Vor allem bei Kunden die rein statische Seiten betreiben, empfinde ich es äußerst fragwürdig einseitig ein kostenpflichtiges Addon zu aktivieren, welches für die Seite gar nicht benötigt wird. Bei Seiten die nach einer automatischen Umstellung nicht mehr richtig laufen, fände ich es sinnvoll wenn die Betreiber mal dadurch aufmerksam gemacht werden, dass ihre Seiten aktualisiert werden müssen. Dann kann derjenige immer noch selbst entscheiden ob er seine Scripte korrigiert, (bzw. korrigieren lässt,) oder die Mehrkosten für die ältere PHP-Version akzeptiert.

    Mit der Suche nach https://www.google.de/search?q=php+e...upport+abzocke findet man einige Reaktionen von Kunden anderer Mitbewerber. Ich will nicht wissen was hier im Forum los ist, sollte DF da ähnlich vorgehen wollen.

    Einen Kommentar schreiben:

Lädt...
X