Ankündigung

Einklappen
Keine Ankündigung bisher.

Forenlogin kaputt?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Forenlogin kaputt?

    Moin,

    wenn ich mich hier im Forum einloggen möchte komme ich nur auf eine Seite mit einem iframe (URL: https://forum.df.eu/auth/login-form?url=aW5kZXgucGhw). Dort drin die Fehlermeldung "Ungültige Seiten-URL. Falls dies ein Fehler ist und die Seite existieren sollte, kontaktieren Sie bitte den Administrator und berichte, wie es zu diesem Fehler kam.".

    Das Problem passiert auf dem aktuellen Edge auf Desktop, Chrome Desktop, Firefox Desktop (Privates Fenster) und auch auf dem Chrome unter Android.
    Gut, dass ich hier noch mit einem Firefox eingeloggt bin.

    Angehängte Dateien

    #2
    Mein workaround derzeit ist, im iFrame ganz oben auf die dunkelgraue Schrift "Anmelden oder Registrien" vor hellgrauem Hintergrund zu klicken.

    edit: Oder noch einfacher: Gleich auf der Startseite des Forums (https://forum.df.eu/) nicht auf das weiße "Login" vor grünem Hintergrund, sondern darüber auf "Anmelden oder Registrien" klicken... ;-)
    Zuletzt geändert von jjknw; 12.03.2020, 13:07.

    Kommentar


      #3
      Hallo Lukas M., hallo zusammen,

      danke für den Hinweis. Das funktioniert nun wieder über alle Wege. Hintergrund für das Problem war eine Umstellung auf vBulletin 5.6. Diese neue Version verändert das gesamte Loginverhalten des Forums und setzt nicht mehr auf iFrames.

      Das Problem trat nur auf, wenn man einen Login DF-Loginmenü machen wollte. Alle anderen Wege, wie von jjknw beschrieben, funktionierten wie bisher.

      Bitte entschuldigen Sie die Unannehmlichkeiten!

      Mit freundlichen Grüßen

      Nils Dornblut
      Blog - Facebook - Twitter
      Communitybetreiber: domainfactory GmbH
      Impressum / Pflichtangaben

      Kommentar


        #4
        Jau, klappt nun wieder.

        Kommentar

        Lädt...
        X