Ankündigung

Einklappen
Keine Ankündigung bisher.

550 Rejecting for Sender Policy Framework

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    550 Rejecting for Sender Policy Framework

    Hallo,
    ich bekomme folgende E-mail von [email protected]:
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    [email protected]
    (ultimately generated from [email protected])
    host mailfilter.irgendeinserver.de [77.232.111.99]
    SMTP error from remote mail server after RCPT TO:<[email protected]>:
    550 Rejecting for Sender Policy Framework

    Diese E-Mail bekomme ich wenn ich an eine E-Mail schreibe mit einer externen E-Mail-Weiterleitung von Domainfactory.

    Ich weiß nicht was ich einstellen muss, damit die E-Mail nicht abgelehnt wird. Bzw. habe ich überhaupt Einfluss darauf?
    Kann mir da jemand helfen?
    Vielen Dank.

    #2
    Hallo sta-es.de,

    durch uns wird eine SPF-Prüfung durchgeführt, wo Sie HIER weitere Informationen entnehmen können. Gerne können Sie ein Ticket an die Technik erstellen und uns den vollständigen Bounce zukommen lassen, sodass dieser geprüft werden kann.
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

    Kommentar


      #3
      Hallo Marcel,
      vielen Dank für die schnelle Antwort. Ich werde es mir anschauen und prüfen.
      Gruß

      Kommentar


        #4
        Wenn es immer noch so ist, wie vor einigen Monaten, dann setzt df den Return-Path bei Weiterleitungen nicht korrekt. Das führte in meinem Fall zur Annahmeverweigerung. Aber vielleicht ist das ja inzwischen behoben.

        Grüße
        fp

        Kommentar


          #5
          Guten Morgen,

          ich habe unter den NAMESERVER-EINSTELLUNGEN die "v=spf1 mx include:ispgateway.de ~all" Parameter unter SPF gesetzt.
          Jetzt scheinen die E-Mails anzukommen.

          Ich frag mich nur, warum df die nicht Standardmäßig setzt.

          Kommentar


            #6
            Zitat von sta-es.de Beitrag anzeigen
            Guten Morgen,

            ich habe unter den NAMESERVER-EINSTELLUNGEN die "v=spf1 mx include:ispgateway.de ~all" Parameter unter SPF gesetzt.
            Jetzt scheinen die E-Mails anzukommen.

            Ich frag mich nur, warum df die nicht Standardmäßig setzt.
            Weil nicht jeder die dF Mailserver verwendet 😉
            MfG,
            masterframe

            Kommentar


              #7
              Zitat von sta-es.de Beitrag anzeigen
              Guten Morgen,

              ich habe unter den NAMESERVER-EINSTELLUNGEN die "v=spf1 mx include:ispgateway.de ~all" Parameter unter SPF gesetzt.
              Jetzt scheinen die E-Mails anzukommen.

              Ich frag mich nur, warum df die nicht Standardmäßig setzt.
              Das ist einmal historisch gewachsen sozusagen und außerdem möchten wir natürlich keinen da direkt sozusagen bevormunden. Es wäre aber mal eine Diskussion wert, ob man da nicht entsprechendes für die Zukunft standardmäßig vorgeben können und dadurch mehr Nutzen als Ärger geschaffen werden könnte.

              Auch wenn man es bei Copy & Paste richtig kopiert, sein noch auf die Tilde hingewiesen, die hier im Zeichensatz in der Größe unschön dargestellt wird

              v=spf1 mx include:ispgateway.de ~all

              Die Tilde bewirkt, dass auch andere E-Mails im Namen der Domain versenden dürfen (z. B. eine Fritzbox, ein NAS, ein anderer Server, ggf. auch eine Weiterleitung usw.) hingewiesen. Benutzt man einen Bindestrich, wie oben ggf. zu sehen, bedeutet das, dass man keinen anderen SMTP-Server verwendet und es kann bei Missachtung dann zu Fehlermeldungen kommen.

              Mit freundlichen Grüßen

              Nils Dornblut
              Blog - Facebook - Twitter
              Communitybetreiber: domainfactory GmbH
              Impressum / Pflichtangaben

              Kommentar

              Lädt...
              X