Ankündigung

Einklappen
Keine Ankündigung bisher.

Domains, Subdomains und Fehler 403

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Domains, Subdomains und Fehler 403

    Hallo zusammen (und Frohes Neues),
    ich bin ein Neuling in der Welt des Webhostings und versuche deswegen, so gut es geht, einfach mal alles zusammenzufassen, was ich bisher gemacht hab, damit nichts wichtiges vergessen wird.
    Problem: rufe ich die von mir eingerichtete Seite auf, bekomme ich den leidigen Fehler 403: Zugriff verweigert. Die Rechte für den Zugriff habe ich in FileZilla in der index.html geändert (auf 755), dann nochmal unter Webspace > WebFTP auf "meiner" domainfactory Kundenseite. Fehler bleibt geich.

    Ich habe eine Website, die über Wordpress läuft und die ich auch so belassen wollte. Nun wollte ich eine Subdomain erstellen, die sich inhaltlich darauf bezieht, aber von mir selbst bespielt wird und nicht mehr von wordpress.
    Meine Hauptdomain ist "beispiel.de", also habe ich eine Subdomain "stadt.beispiel.de angelegt mit dem Ziel "/webseiten/stadt.startseite", wobei "stadt.startseite" der Ordner ist, in dem die index.html Datei liegt.
    Bei der Vergabe der Rechte wird mir ein Pfad angezeigt /kunden/nummerXX/subdomain

    Es wäre super, wenn mir da jemand weiterhelfen könnte.

    Beste Grüße
    Memph
    Angehängte Dateien

    #2
    Zur Sicherheit mal den Browser-Cache löschen oder einen anderen Browser benutzen.

    Grüße
    fp
    2002: RP10 > 2011: RS XL4 > 2019: DomainManager

    Kommentar


      #3
      Schon probiert, wird überall angezeigt (anderer Browser, andere Endgeräte).

      Kommentar


        #4
        Tippfehler in der URL im Browser?
        2002: RP10 > 2011: RS XL4 > 2019: DomainManager

        Kommentar


          #5
          Zitat von Memphis Beitrag anzeigen
          habe ich eine Subdomain "stadt.beispiel.de angelegt mit dem Ziel "/webseiten/stadt.startseite", wobei "stadt.startseite" der Ordner ist, in dem die index.html Datei liegt.
          Bei der Vergabe der Rechte wird mir ein Pfad angezeigt /kunden/nummerXX/subdomain
          Memph
          Die Subdomain zeigt auf "/webseiten/stadt.startseite".
          Laut Screenshot hast Du aber die Rechte für "/stadt.startseite" angepasst (und vielleicht auch die Daten dorthin hochgeladen).

          Gruß Silvio

          Kommentar


            #6
            Zitat von HomerS Beitrag anzeigen
            Die Subdomain zeigt auf "/webseiten/stadt.startseite".
            Laut Screenshot hast Du aber die Rechte für "/stadt.startseite" angepasst (und vielleicht auch die Daten dorthin hochgeladen).
            Würde ich nach den Screenshots auch vermuten, dass die Daten nicht unter /webseite/xyz liegen Falls Sie es so nicht finden können, senden Sie uns bitte über das Kundenmenü eine authentifizierte Anfrage und wir schauen uns das im Account direkt an.

            Mit freundlichen Grüßen

            Nils Dornblut

            Blog - Facebook - Twitter
            Communitybetreiber: domainfactory GmbH
            Impressum / Pflichtangaben

            Kommentar


              #7
              Danke euch allen erstmal!

              Zitat von HomerS Beitrag anzeigen
              Die Subdomain zeigt auf "/webseiten/stadt.startseite".
              Laut Screenshot hast Du aber die Rechte für "/stadt.startseite" angepasst (und vielleicht auch die Daten dorthin hochgeladen).

              Gruß Silvio
              Das ist wahr, ich kann aber auch auf das "/webseiten" Verzeichnis gar nicht zugreifen. Sobald ich mich unter WebFTP angemeldet habe, werden mir nur noch die eigenen, von mir erstellten Verzeichnisse angezeigt... Einen Überordner/ ein Überverzeichnis gibt es da nicht.

              Ich befürchte ja, ich hab schon irgendwas nicht ganz richtig gemacht bei der Erstellung der Subdomain, werde da aber nochmal das Tutorial im Blog befolgen... (https://www.df.eu/blog/zwei-webseiten-ein-webspace/)

              EDIT: Ich kann das jetzt, hab bei der Einstellung des FTP-Accounts den Fehler gemacht, mich da einzuschränken. Das ist schonmal ein guter Schritt in die richtige Richtung, der Fehlercode wird mir dann zwar immer noch angezeigt, aber ich taste/ teste mich da mal weiter durch
              Zuletzt geändert von Memphis; 04.01.2021, 18:11.

              Kommentar


                #8
                Zitat von Nils Dornblut Beitrag anzeigen
                Würde ich nach den Screenshots auch vermuten, dass die Daten nicht unter /webseite/xyz liegen Falls Sie es so nicht finden können, senden Sie uns bitte über das Kundenmenü eine authentifizierte Anfrage und wir schauen uns das im Account direkt an.

                Mit freundlichen Grüßen

                Nils Dornblut
                Wie oben beschrieben, aber ich komme zur Not auf das Angebot zurück. Vielen Dank

                Kommentar


                  #9
                  Hat funktioniert alles! Wir sind online

                  Kommentar


                    #10
                    Zitat von Memphis Beitrag anzeigen
                    Hat funktioniert alles! Wir sind online
                    Sehr gut, bei weiteren Fragen einfach melden!

                    Mit freundlichen Grüßen

                    Nils Dornblut
                    Blog - Facebook - Twitter
                    Communitybetreiber: domainfactory GmbH
                    Impressum / Pflichtangaben

                    Kommentar

                    Lädt...
                    X