Ankündigung

Einklappen
Keine Ankündigung bisher.

S/MIME unter Horde Webmailer

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    S/MIME unter Horde Webmailer

    Hallo allerseits,

    ich habe S/MIME unter Horde konfiguriert und mein Zertifikat eingebunden. Wenn ich jetzt eine Mail erzeuge und unterzeichne und sie versende, bekommt der Empfänger folgende Meldung oben in der Mail. "
    Die Daten in diesem Nachrichtenteil wurden mit S/MIME digital signiert.
    Die Nachricht konnte erfolgreich überprüft werden aber nicht das Zertifikat des Unterzeichners. "

    Warum kann das Zertifikat des Unterzeichners nicht überprüft werden? Liegt es daran, weil ich mein Zertifikat mit Mailadresse und Namen nicht öffentlich gemacht habe?


    Vielen Dank und Grüße,

    cpkautz

    #2
    Hallo cpkautz,

    wirklich testen kann ich das leider nicht. Damit S/MIME funktioniert, muss der Empfänger den öffentlichen Schlüssel des Versenders haben. Funktioniert es denn, wenn Sie es über auf dem Rechner installierte Clients probieren?

    Mit freundlichen Grüßen

    Nils Dornblut
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

    Kommentar


      #3
      Hallo Herr Dornblut,

      vielen Dank. Wird der öffentliche Schlüssel denn immer mit an die versendete (unterzeichnete) Mail angehangen? Leider habe ich keinen MailClient installiert. Ich benutze nur den Webmailer.

      Viele Grüße,

      cpkautz

      Kommentar


        #4
        Webmail ist nicht oder nur teilweise zu erreichen. Da fehlt das Stylesheet. Danke.

        Kommentar


          #5
          allo nochmal,

          folgende Meldungen bekomme ich in Horde, wenn ich eine Mail unterzeichne:

          Bei unterzeichneter gesendeter Mail steht:

          Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht  Name: gesendet.png Ansichten: 0 Größe: 8,8 KB ID: 10694
          Bei der empfangenen Mail in Horde steht:

          Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht

Name: empfangen1.png
Ansichten: 324
Größe: 13,0 KB
ID: 10696

          Habt Ihr da eine Idee?

          Vielen Dank und Grüße,

          cpkautz
          Zuletzt geändert von cpkautz; 20.01.2022, 09:25.

          Kommentar


            #6
            Hallo cpkautz,

            ich habe das selbst gerade einmal getestet und bekomme auch einen Fehler. Ich frage mal bei der Technik, ob wir das in Horde unterstützen und ob da etwas zu machen ist.

            Mit freundlichen Grüßen

            Nils Dornblut
            Blog - Facebook - Twitter
            Communitybetreiber: domainfactory GmbH
            Impressum / Pflichtangaben

            Kommentar


              #7
              Hallo Herr Dornblut,

              gibt es schon Neues aus der Technik? Funktioniert es denn mit einem MailClient (Thunderbird, Outlook)?

              Vielen Dank und Grüße,

              cpkautz

              Kommentar


                #8
                Zitat von cpkautz Beitrag anzeigen
                Funktioniert es denn mit einem MailClient (Thunderbird, Outlook)?
                Wenn dein Mailclient S/MIME unterstützt: Klar.

                Kommentar


                  #9
                  Zitat von cpkautz Beitrag anzeigen
                  gibt es schon Neues aus der Technik?
                  Leider noch nicht komplett. Ich kann per S/MIME verschlüsselt senden, aber leider nicht empfangen.
                  Zitat von cpkautz Beitrag anzeigen
                  Funktioniert es denn mit einem MailClient (Thunderbird, Outlook)?
                  Bei mir? Ja klar!

                  Mit freundlichen Grüßen

                  Nils Dornblut


                  Blog - Facebook - Twitter
                  Communitybetreiber: domainfactory GmbH
                  Impressum / Pflichtangaben

                  Kommentar


                    #10
                    Was ist eigentlich hieraus geworden? Ich habe immer noch die Meldung im Posteingang, wenn ich eine unterschriebene Mail gesendet habe. Siehe weiter oben, die Screenshots. Vielen Dank.

                    Kommentar


                      #11
                      Wo melde ich mich eigentlich aus dem Forum ab?

                      Kommentar


                        #12
                        Zitat von cpkautz Beitrag anzeigen
                        Wo melde ich mich eigentlich aus dem Forum ab?
                        Ach da oben rechts. Mann o Mann.

                        Kommentar


                          #13
                          Zitat von cpkautz Beitrag anzeigen
                          Was ist eigentlich hieraus geworden? Ich habe immer noch die Meldung im Posteingang, wenn ich eine unterschriebene Mail gesendet habe. Siehe weiter oben, die Screenshots. Vielen Dank.
                          Ich habe das gerade erneut getestet. Mit der aktuellen Horde Version kann ich sowohl verschlüsselt senden, wie auch empfangen und die Antwort entschlüsseln. Mein Zertifikat ist jetzt nicht so hochwertig gewesen, daher konnte das Zertifikat selbst nicht überprüft werden. Die wichtige Funktionalität ist aber zu 100% vorhanden:

                          Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht

Name: image.png
Ansichten: 52
Größe: 53,0 KB
ID: 12939
                          Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht

Name: image.png
Ansichten: 43
Größe: 28,5 KB
ID: 12940

                          Kostenlose Zertifikate übrigens hier:



                          Mit freundlichen Grüßen

                          Nils Dornblut​
                          Blog - Facebook - Twitter
                          Communitybetreiber: domainfactory GmbH
                          Impressum / Pflichtangaben

                          Kommentar


                            #14
                            Vielen Dank. Genau daher habe ich mein Zertifikat auch .

                            Kommentar

                            Lädt...
                            X