Ankündigung

Einklappen
Keine Ankündigung bisher.

Appsuite-webmail verlangt jede 10 sek. das passwort (bin verzweifelt)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Appsuite-webmail verlangt jede 10 sek. das passwort (bin verzweifelt)

    Ein email-konto von meinem domain nobukoakiyama.com wurde vor kurzem für die appsuite konfiguriert (webmail).
    Sobald man im appsuit webmail drinnen ist, verlangt es nach ca. 2-3 minuten (nach dem login) ständig erneut nach dem passwort. Man gibt es ein, dann ist wieder kurz ruhe. Im schlimmsten fall wiederholt sich das jede 1 sekunde, man gibt dauernd das passwort ein, und man wird aber dann sofort ausgeloggt, so daß man wieder das passwort eingeben muß, usw. Also kann man das email GAR NICHT benützen. Man loggt sich dann aus, beim wieder einloggen geht es in erratischer weise ca. 2-3 minuten (oder auch nur 30 sek.) gut, dann beginnt das zirkus vom neuen.

    Ich dachte, es könnte vom browser sein, oder von einem plugin des browsers.
    Habe es mit Firefox (aktuell) und IE 11 probiert (beide von Win7), mit allen addons deaktiviert, und trotzdem passiert dasselbe. Dann auch von einem zweiten computer mit Vivaldi (chromium aktuell) auf Win7. Dort scheint es weniger oft zu passieren, aber im grunde ist es dasselbe.

    Manchmal erscheint ein blauer bildschirm mit user und passworteingabe (offensichtlich etwas von OX), aber meistens erscheint nur ein kleiner, schwebender fenster, der so etwas sagt wie "ihre session ist abgelaufen, bitte loggen sie sich neu ein":

    Dabei habe ich am server (und in den einstellungen der appsuite) es vom anfang an so eingestellt, daß kein login nach gewisser zeit notwendig ist (oder immerhin eine sehr lange zeitspanne).

    Ich bitte da um hilfe,
    man kann das webmail praktisch nicht benützen, und zur zeit sind wir darauf angewiesen.
    Zuletzt geändert von horia; 07.05.2020, 20:39.

    #2
    Hallo horia,

    sind Sie in mehreren Account verteilt auf verschiedene Fenster bei der Appsuite angemeldet?

    Was haben Sie in den Einstellungen bei Sicherheit und dann unter "Allgemein" --> "Automatisch abmelden" konfiguriert? Hier ist auch "Nie" möglich. Mehrere Logins gehen aber auch dann nicht.

    Mit freundlichen Grüßen

    Nils Dornblut
    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

    Kommentar


      #3
      Zitat von Nils Dornblut Beitrag anzeigen
      sind Sie in mehreren Account verteilt auf verschiedene Fenster bei der Appsuite angemeldet?

      Was haben Sie in den Einstellungen bei Sicherheit und dann unter "Allgemein" --> "Automatisch abmelden" konfiguriert?
      Das habe ich mir auch gedacht. Aber Anmeldung immer nur in einem fenster/browser, an einem einzigen computer. Trotzdem benimmt es sich so.

      Das einzige wäre, daß auch ein android handy auf demselben konto konfiguriert ist, mit einer normalen email app, die eingestellt ist, daß sie periodisch die emails checkt. Ich hoffe daß dies erlaubt ist. Wenn nicht, dann wäre dem zweck von IMAP widersprochen - wozu IMAP wenn man dann nicht von mehreren geräten email benützen kann?

      Bez. sicherheitseinsteellungen: automatisch abmelden nach "nie" ist eingestellt (richtig). Hilft nicht.
      Zuletzt geändert von horia; 08.05.2020, 05:22.

      Kommentar


        #4
        Habe noch in der Appsuite entdeckt, daß da unter Einstellungen > Fehleranalyse noch folgendes steht:

        (bildschirmfotos sind nicht immer komplett, konnte nicht überlange seiten "abfotografieren", daher aus stücke gemacht)

        Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht  Name: fehleranalyse 1.JPG Ansichten: 0 Größe: 55,5 KB ID: 5764

        und hier eine detailansicht:
        Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht  Name: 2020-05-08 05.28.25 email.df.eu ac1896457571.jpg Ansichten: 0 Größe: 66,2 KB ID: 5765

        Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht  Name: 2020-05-08 05.29.57 email.df.eu 51228fecd58d.jpg Ansichten: 0 Größe: 63,1 KB ID: 5766

        Zuletzt geändert von horia; 08.05.2020, 05:32.

        Kommentar


          #5
          Habe heute nochmals alles überprüft:
          • kein paraleller zugriff durch android handy auf IMAP
          • keine zusätzliche sitzungen derselben webmail offen in anderen fenstern oder browser oder auf andere computer
          • einstellung in appsuite oder horde: logout "nie"
          trotzdem verlangen sowohl websuite als auch horde das passwort erneut!
          (websuite: in verschiedenen abständen, am anfang selten (jede ein paar minuten) dann so schnell, daß man nichts machen kann, weil es dauernd nur nach dem passwort verlangt)
          (horde: in erratischen abständen wird man ausgeloggt und kommt zurück zur loginseite (die wo man horde, roundcube oder appsuite auswählen kann, im alten design)
          Zuletzt geändert von horia; 08.05.2020, 09:12.

          Kommentar


            #6
            Habe inzwischen die webmail (appsuite & horde) auch mit anderen email-konten die wir bei DF.eu haben (aber mit anderen domain-namen), und das resultat ist derselbe wie hier oben beschrieben! Man wird dauernd ausgeloggt.
            Zuletzt geändert von horia; 08.05.2020, 09:55.

            Kommentar


              #7
              Hallo horia,

              ein paralleler Abruf eines E-Mail-Kontos von mehreren Geräten aus, stört nicht. Das ist sicher nicht die Ursache. Ich gebe das zur Prüfung an die Technik.

              Mit freundlichen Grüßen

              Nils Dornblut
              Blog - Facebook - Twitter
              Communitybetreiber: domainfactory GmbH
              Impressum / Pflichtangaben

              Kommentar


                #8
                Habe inzwischen noch bemerkt, daß es zeiten gibt, wo man nicht so oft ausgeloggt wird, und dann andere zeiten, wo es sehr oft passiert (praktisch ohne pause, so daß man nichts machen kann, außer dauernd das passwort neu eingeben).

                Kommentar


                  #9
                  Ich habe so einVerhalten einmal erlebt, als lokal, also beim Benutzer, die IP-Nummer "aus Sicherheitsgründen" ständig zwischen zwei Werten wechselte. Vielleicht ist das noch mal ein Ansatz?

                  LG fpielage
                  2002: RP10 > 2011: RS XL4 > 2019: DomainManager

                  Kommentar


                    #10
                    Zitat von fpielage Beitrag anzeigen
                    Ich habe so einVerhalten einmal erlebt, als lokal, also beim Benutzer, die IP-Nummer "aus Sicherheitsgründen" ständig zwischen zwei Werten wechselte. Vielleicht ist das noch mal ein Ansatz?

                    LG fpielage
                    fpielage Danke für die idee! Ja, ich habe auch gedacht, daß vielleicht die externe IP adresse des routers vom provider zu oft getauscht wird.
                    Ich habe sie eine weile monitorisiert, und sie schien sich nicht zu ändern.
                    Immerhin, selbst wenn sie sich einmal täglich oder ähnlich ändern würde, würde das unterbrechungen von jede 10 sek. beim webmail DF nicht erklären (jede 10 sek oder öfters wird das passwort verlangt - wie ganz oben geschrieben).
                    Die intervalle des gezwungenen ausloggens sind sehr unterschiedlich - von ca. jede 3-5 sek. bis ein paar minuten.

                    Kommentar


                      #11
                      Hallo an alle nochmals!
                      Inzwischen wurde das problem wie folgt gelöst:
                      1) nach installation eines IP-monitors habe ich entdeckt, daß die IP adresse manchmal doch relativ oft vom provider gewechselt wurde (web-zugang mit DSL Router). Zwar viel seltener als man aus der appsuite ausgeloggt wurde, aber trotzdem.
                      2) habe den provider gebeten, ob man diesen IP wechsel reduzieren kann. Wurde nun erledigt.
                      Jetzt gibt es keine probleme mehr mit Appsuite oder Horde.

                      Bemerkung: rein theoretisch müsste die Appsuite oder Horde, solange ein cookie im browser gesetzt wurde, auch bei IP wechsel mich nicht ausloggen. Mindestens das ist was ich darüber gelesen habe. Ob die neuen browser (Firefox, Chromium...) da irgendwie anders reagieren, als die älteren versionen, früher?
                      Zuletzt geändert von horia; 21.05.2020, 15:21.

                      Kommentar


                        #12
                        Hallo horia,

                        vielen Dank für die Rückmeldung und die Hartnäckigkeit in der Analyse. Was für eine Software als IP-Monitor haben Sie da installiert. Vielleicht ist das in einem anderen Fall ja noch einmal relevant. Dann würde da durchaus helfen.

                        Mit freundlichen Grüßen

                        Nils Dornblut
                        Blog - Facebook - Twitter
                        Communitybetreiber: domainfactory GmbH
                        Impressum / Pflichtangaben

                        Kommentar


                          #13
                          Gerne!
                          der IP Monitor heißt genauso: IP Monitor, by Gabriel Zanetti, zu finden bei github.com/pupi1985/IPMonitor
                          es speichert allle 10 min (glaub ich) die öfentliche IP (also des routers, in meinem fall), in einer logfile, die man sich nachher anschauen kann. Dort ist dann eine liste mit den (wechselnden) IPs und der zeit, wann sie entdeckt wurden.

                          Kommentar


                            #14
                            Hallo horia,

                            danke für die Info.

                            Mit freundlichen Grüßen

                            Nils Dornblut
                            Blog - Facebook - Twitter
                            Communitybetreiber: domainfactory GmbH
                            Impressum / Pflichtangaben

                            Kommentar

                            Lädt...
                            X