Ankündigung

Einklappen
Keine Ankündigung bisher.

Automatische Verlängerung von Add-on "Legacy PHP für Shared Hosting"

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Automatische Verlängerung von Add-on "Legacy PHP für Shared Hosting"

    Hallo zusammen,
    mich erreichte vor einigen Tage eine Email von Domainfactory. Darin wurde ich darüber informiert, dass der kostenlose Nutzungszeitraum vom "Legacy-PHP-Add-On" in 30 Tagen ablaufe und dieses dann kostenpflichtig (1,99 EUR/ Monat) würde.
    Ich habe die Email ehrlich gesagt erstmal für Spam gehalten, da ich ein solches Add-On nicht gebucht habe - jedenfalls nicht wissentlich. Ich habe trotzdem in meinen Account geschaut und gesehen, dass dieses Add-On tatsächlich unter den Tariferweiterungen aufgeführt wird.
    Ich verstehe es so, dass man dies zum Betrieb älterer PHP-Versionen braucht (bis inkl. 7.1, korrekt?). Nun ist in meinem Account aber keine ältere PHP-Version eingerichtet - ich nutze 7.2 und 7.3.

    Eine Berufskollegin, die wie ich zahlreiche Domainfactory-Kunden betreut, hat diese Email auch erhalten, und wir stehen beide vor demselben Rätsel: wie/ wann/ warum wurde dieser Tarif eingerichtet und was passiert mit den Installationen, wenn wir es abbestellen?
    Eine Theorie ist, dass alle auf 64-Bit umgestellten Kunden dieses Add-On erstmal per Default bekommen haben, damit nichts kaputt geht, und nach einem kostenlosen Nutzungszeitraum von vielleicht 6 Monaten (käme zeitlich hin) wird es kostenpflichtig.
    Der entscheidende Satz in der Email lautet:
    "Falls Sie nach Ablauf des kostenlosen Nutzungszeitraums das Add-On nicht mehr verwenden möchten, bitten wir Sie, alle Ihre Domains innerhalb der nächsten 30 Tagen auf aktuelle und unterstützte PHP-Versionen umzustellen."

    Es läuft auf diese Frage hinaus:
    Bekomme ich diese Email, WEIL irgendwas in meinem Account noch eine alte PHP-Version braucht? Oder bekommen diese Email ALLE, egal, ob sie aktuelle oder alte PHP-Versionen benutzen?

    Im zweiten Fall wäre ich zwar irgendwie beruhigt, werde mich aber schon mal wappnen für die Welle an Anfragen meiner betreuten Web-Kunden, die dann ja sukzessive dieselbe Frage (irritiert bis panisch) an mich richten werden.

    Vielen Dank...
    Zuletzt geändert von Pipkin; 19.07.2022, 11:35.

    #2
    Ich habe das mit den PPH Legacy Addon so verstanden, dass es beim Tarifwechsel offenbar automatisch mitgebucht wird und eben 6 Monate kostenlos ist. Danach wird es kostenpflichtig, daher die Mail von Domainfactory.
    Wenn es auf deinem Account keine Seiten kleiner PHP 7.2 gibt, dann sollte der Wegfall des Legacy Addons keine Auswirkungen haben, da dieses nur die alten PHP Versionen 5.6, 7.0 und 7.1 unterstützt bzw. diese dann nicht mehr verfügbar sind.
    Domainfactory wird die Mail automatisch an alle senden und nicht nachsehen, ob es Domains gibt, die eine kleinere PHP-Version verwenden.
    Ich übernehme aber keine 100%ige Haftung für meine Infos, vielleicht kann das noch jemand bestätigen.

    Kommentar


      #3
      Was passiert eigentlich, wenn man die PHP-Version nicht umstellt?

      Eine tolle Option wäre es, wenn man PHP für den Webspace komplett deaktivieren könnte, sowas habe ich bisher noch nirgendwo bei den Massenhostern gesehen....
      Markus
      ---
      https://www.facebook.com/markus.weber.180410

      Kommentar


        #4
        Du meinst, wenn man eine Domain auf PHP 5.6, 7.0 oder 7.1 belässt und das Legacy Addon deaktiviert wird? Ich nehme an, dann passiert das Gleiche, wie bei der Abschaltung von PHP 5.2, es wird automatisch auf die nächsthöhere PHP Version umgestellt.
        Wozu PHP deaktivieren?
        Zuletzt geändert von zero81; 20.07.2022, 09:30.

        Kommentar


          #5
          Zitat von zero81 Beitrag anzeigen
          Ich habe das mit den PPH Legacy Addon so verstanden, dass es beim Tarifwechsel offenbar automatisch mitgebucht wird und eben 6 Monate kostenlos ist. Danach wird es kostenpflichtig, daher die Mail von Domainfactory.
          Wenn es auf deinem Account keine Seiten kleiner PHP 7.2 gibt, dann sollte der Wegfall des Legacy Addons keine Auswirkungen haben, da dieses nur die alten PHP Versionen 5.6, 7.0 und 7.1 unterstützt bzw. diese dann nicht mehr verfügbar sind.
          Domainfactory wird die Mail automatisch an alle senden und nicht nachsehen, ob es Domains gibt, die eine kleinere PHP-Version verwenden.
          Ich übernehme aber keine 100%ige Haftung für meine Infos, vielleicht kann das noch jemand bestätigen.
          Ja, danke, das bestätigt meine Einschätzung komplett. Und ich hätte auch gern, wie du sagst, eine Bestätigung, so dass ich die genauso auch an meine Kunden (die ebenfalls DF-Kunden sind) weitergeben kann, für die das alles Fachchinesisch ist.

          Was passiert eigentlich, wenn man die PHP-Version nicht umstellt?
          Ich denke, es kommt drauf an: wenn man das Add-on weiter nutzt und bezahlt, darf man die alten PHP-Versionen wohl weiter verwenden. Wenn man das Add-On kündigt, nicht. Anwendungen, die dann nicht mehr kompatibel sind, funktionieren dann nicht mehr. Ich fürchte, dass viele sich dann gegen Updates entscheiden und dann lieber 2 Euro mehr im Monat bezahlen. Was wirklich übel sein kann, denn dann wird der ganze olle und anfällige Kram noch Jahre weiter genutzt.

          Kommentar


            #6
            Naja, wir haben leider immer noch ein paar wenige Altlasten, die mit PHP 5.6 grad noch laufen und das ist das PHP Addon optimal, das verschafft zumindest noch etwas Zeit.
            Aber die Problematik mit den Kunden ist mir bekannt, wenn man diesen erklären soll, was PHP ist und warum das umgestellt wird usw.

            Kommentar


              #7
              Zitat von zero81 Beitrag anzeigen
              Du meinst, wenn man eine Domain auf PHP 5.6, 7.0 oder 7.1 belässt und das Legacy Addon deaktiviert wird? Ich nehme an, dann passiert das Gleiche, wie bei der Abschaltung von PHP 5.2, es wird automatisch auf die nächsthöhere PHP Version umgestellt.
              Wozu PHP deaktivieren?
              Ich fand die Frage halt interessant......und warum PHP deaktivieren? Aus dem selben Grund warum manche PHP 5.6 für unsicher halten :-)
              Markus
              ---
              https://www.facebook.com/markus.weber.180410

              Kommentar


                #8
                Ich habe gerade versucht, das Add-On in der Tariferweiterung abzubestellen, da ich es nicht haben will und nicht brauche. Es erschien eine Fehlermeldung:
                "Das Addon Legacy PHP für Shared Hosting muss mindestens einmal berechnet worden sein, um es kündigen zu können."


                Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht

Name: fehlermeldung.jpg
Ansichten: 272
Größe: 15,9 KB
ID: 12100

                Haben wir den ersten April? Oder ist das versteckte Kamera?
                Zuletzt geändert von Pipkin; 16.08.2022, 09:39.

                Kommentar


                  #9
                  Zitat von Pipkin Beitrag anzeigen
                  Haben wir den ersten April? Oder ist das versteckte Kamera?
                  Vielleicht wieder ein DF spezifisches Feature was eh kein Kunde haben wollte? 🤣

                  Markus
                  ---
                  https://www.facebook.com/markus.weber.180410

                  Kommentar


                    #10
                    Inzwischen habe ich tatsächlich eine Rechnung über 1,99 Euro bekommen für die Nutzung des Addons... konnte es jetzt auch über das BackEnd endlich abbestellen. Ich wende mich dann mal an Domainfactory (ich dachte, das hier ist ein moderiertes Forum?)...

                    Kommentar


                      #11
                      Hallo zusammen,

                      bitte entschuldigen Sie, dass hier keine Rückmeldung von uns erfolgt ist! Ich kläre die Fragen und melde mich dann hier.

                      Mit freundlichen Grüßen

                      Nils Dornblut
                      Blog - Facebook - Twitter
                      Communitybetreiber: domainfactory GmbH
                      Impressum / Pflichtangaben

                      Kommentar

                      Lädt...
                      X