Ankündigung

Einklappen
Keine Ankündigung bisher.

Error 500 wie debuggen mit den 64Bit Tarifen?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Error 500 wie debuggen mit den 64Bit Tarifen?

    Ich weiß nicht, ob sich hier etwas geändert hat. Einen CGI Debugger gibt es ja nun nicht mehr.
    In meinem Resellerwebspace sehe ich keine log Dateien.

    Wie kann ich bitte einen Error 500 mit den 64Bit Tarife einsehen und debuggen?
    Danke.

    #2
    So weit ich weiss, geht das für Dich in den neuen Tarifen nicht mehr. Eventuell weiss der Support da mehr?
    Es grüßt freundlich
    Ihr Benutzername

    Kommentar


      #3
      Sehr komisch ist auch die Fehlermeldung.. Peinlich , wenn das ein Kunde mal checkt:

      dielichtinselpyramide.de ist nicht von uns und hat mit der Seite nix zu tun!!
      Vielleicht ein anderes Projekt am Server.


      Internal Server Error


      The server encountered an internal error or misconfiguration and was unable to complete your request.

      Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.

      More information about this error may be available in the server error log.
      Zuletzt geändert von rrrr4; 11.11.2020, 19:29.

      Kommentar


        #4
        Hallo rrr4,

        bitte wenden Sie sich über das Kundenmenü an die Technik bezüglich der Fehlermeldung und der genannten E-Mail-Adresse.

        Error-Log-Einträge finden Sie direkt auf Ihrem Webspace im Ordner /logs.

        Mit freundlichen Grüßen

        Nils Dornblut
        Blog - Facebook - Twitter
        Communitybetreiber: domainfactory GmbH
        Impressum / Pflichtangaben

        Kommentar


          #5
          Lustig, die fehlermeldug mit einer falschen Domain in der 500 Fehlermeldung hatte ich gerade bei der Domain bei der Konzernschwester HE beobacht. Ich dachte erst an einen Einzelfall, wenn es nun aber auch hier auftritt, ist ja ein größeres Thema zu vermuten. @Nils Dornblut: interssiert Sie die Domain, bei HE, bei der das Problem auch auftrat? Da es nur einmal auftrat, hatte ich bzw. mit dem gemeinsamen Kunden bei HE gemeldet.
          Es grüßt freundlich
          Ihr Benutzername

          Kommentar


            #6
            Diese Fehlermeldung springt immer hin und her zwischen Fremd Domains und meiner eigenen Domain.
            Ich habe hier schon mehrere Domains gesehen, aber es scheint grundsätzlich bei Error 500 zu passieren.

            --

            Für das Debugging hab ich von DF sehr gute Infos erhalten:

            Bitte legen Sie über den .user.ini Editor in Ihrem Kundenmenü, oder die PHP Einstellungen im RP2 ein error_log für die Domain fest und aktivieren log_errors. Bitte geben Sie den vollen Pfad an, zum Beispiel /kunden/##DOMAIN.DE##/rp-hosting/626/626/kundendomain.de/php_error.log

            Diese sind für PHP Fehler tiptop. Error 500 ist trotzdem immer sehr tricky.


            Kommentar


              #7
              Zitat von Benutzername Beitrag anzeigen
              Lustig, die fehlermeldug mit einer falschen Domain in der 500 Fehlermeldung hatte ich gerade bei der Domain bei der Konzernschwester HE beobacht. Ich dachte erst an einen Einzelfall, wenn es nun aber auch hier auftritt, ist ja ein größeres Thema zu vermuten. @Nils Dornblut: interssiert Sie die Domain, bei HE, bei der das Problem auch auftrat? Da es nur einmal auftrat, hatte ich bzw. mit dem gemeinsamen Kunden bei HE gemeldet.
              Wir haben hier im Forum keine direkte Zuordnungsmöglichkeit zu Kunden. Daher kann ich das selbst schwer weitergeben, ohne gewisse Annahmen zu treffen. Ich würde Sie daher bitten, das direkt über das Kundenmenü an die Technik zu geben. Dann können wir das jeweils in die richtigen Kanäle leiten. Vielen Dank Ihnen dafür!

              Mit freundlichen Grüßen

              Nils Dornblut

              Blog - Facebook - Twitter
              Communitybetreiber: domainfactory GmbH
              Impressum / Pflichtangaben

              Kommentar

              Lädt...
              X