Ankündigung

Einklappen
Keine Ankündigung bisher.

Problem bei Moodle Installation - 3.10+

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Problem bei Moodle Installation - 3.10+

    Hallo zusammen,

    ich habe Probleme, Moodle auf dem "ManagedHosting 64 Medium" zu installieren.
    Die Installation bricht nach Eingabe der Datenbankinformationen mit folgender Meldung ab:

    ------------------------------------------------------------
    Es sieht so aus, als ob die Webseite unter http://moodle.xxxx.de/user/editadvanced.php?id=2 Probleme hat oder sie wurde möglicherweise dauerhaft zu einer neuen Webadresse verschoben.

    ERR_UNEXPECTED_PROXY_AUTH
    ------------------------------------------------------------

    Durch einige Recherche bin ich nun darauf gestoßen, dass wohl die ngix-Konfiguration angepasst werden müsste, was aufgrund des Managed-Hostings aber schwer werden dürfte?!
    Oder gibt es eine Möglichkeit?
    Speziell geht es um folgende Konfiguration:

    location ~ [^/]\.php(/|$) {
    fastcgi_split_path_info ^(.+\.php)(/.+)$;
    fastcgi_index index.php;
    fastcgi_pass 127.0.0.1:9000 (or your php-fpm socket);
    include fastcgi_params;
    fastcgi_param PATH_INFO $fastcgi_path_info;
    fastcgi_param SCRIPT_FILENAME $document_root$fastcgi_script_name;
    }

    Oder liegt vielleicht ein anderes Problem vor?
    Ich habe die Rechte der angelegten Ordner bereits geprüft und auch den Cache mehrmals gelöscht, die Installation stoppt aber immer wieder an gleicher Stelle.

    Danke & Gruß
    Julian


    #2
    Hallo Julian,

    bitte wenden Sie sich einmal über das Kundenmenü an unsere Technik. Wir schauen uns das dann gerne an was machbar ist. Gerne hier die Ticket ID hinterlassen, wenn Sie die Anfrage gestellt haben.

    Mit freundlichen Grüßen

    Nils Dornblut

    Blog - Facebook - Twitter
    Communitybetreiber: domainfactory GmbH
    Impressum / Pflichtangaben

    Kommentar


      #3
      Guten Morgen Herr Dornblut,

      vielen Dank, ich habe Anfrage 9031608 geöffnet.
      Verzweifele so langsam an diesem Problem, habe gestern 5-6 mal alles gelöscht und versucht erneut zu installieren, allerdings ohne Erfolg.
      Vielleicht können die Kollegen anhand von Logfiles einen Hinweis geben, wo der Hund begraben liegt.

      Mit freundlichem Gruß
      Julian Stolzenburg

      Kommentar

      Lädt...
      X