Ankündigung

Einklappen
Keine Ankündigung bisher.

PHP Version Terminal / Console

Einklappen
Dieses Thema ist beantwortet.
X
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    PHP Version Terminal / Console

    Hallo,

    ich habe Shopware 6 im Einsatz und müsste hier mit dem Terminal / Comnsole arbeiten, allerdings verlangt Shopware mindestens die PHP Version 7.4.3, mein Terminal meldet allerdings "Your cli is running PHP version 7.3.33".

    Wie kann ich denn das umstellen bzw. gibt es einen Weg wie ich das umgehen könnte?

  • Als beste Antwort auf Ursprungsfrage markiert von Nils Dornblut am 31.03.2022, 19:56. Der Beitrag wird direkt hier zusätzlich eingeblendet.

    https://www.df.eu/de/support/df-faq/...rachen/#c26516

    Kommentar


      #2
      https://www.df.eu/de/support/df-faq/...rachen/#c26516
      MfG,
      masterframe

      Kommentar


        #3
        Super vielen Dank, dass hilft schonmal weiter.

        Grüße
        Ronny

        Kommentar


          #4
          Zitat von ronnyjohn Beitrag anzeigen
          Super vielen Dank, dass hilft schonmal weiter.
          Gut, falls es da weitere Fragen gibt, melden Sie sich gerne.

          Mit freundlichen Grüßen

          Nils Dornblut

          Blog - Facebook - Twitter
          Communitybetreiber: domainfactory GmbH
          Impressum / Pflichtangaben

          Kommentar

          Lädt...
          X