Ankündigung

Einklappen
Keine Ankündigung bisher.

Apache update

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Nils Dornblut
    antwortet
    Zitat von raymond Beitrag anzeigen
    Kann dann nach dem Update von Apache und PHP das Thema HTTP/2 angegangen werden (verfügbar in allen Hosting-Paketen)? Hier gibts ja noch ein Problem mit Random Seiten, wenn FastCGI aktiv ist.
    FastCGI ist leider nur in den ManagedServer Tarifen verfügbar. Das ist leider nicht anders realisierbar. Generell wird parallel an einem großen Update des Webserverimage gearbeitet, was auch HTTP/2 beinhaltet. Sobald es da nähere Informationen gibt, werden wir Sie informieren.

    Mit freundlichen Grüßen

    Nils Dornblut

    Einen Kommentar schreiben:


  • raymond
    antwortet
    Kann dann nach dem Update von Apache und PHP das Thema HTTP/2 angegangen werden (verfügbar in allen Hosting-Paketen)? Hier gibts ja noch ein Problem mit Random Seiten, wenn FastCGI aktiv ist.
    Zuletzt geändert von raymond; 10.10.2019, 19:40.

    Einen Kommentar schreiben:


  • Nils Dornblut
    antwortet
    Zitat von Marcel Kaufmann Beitrag anzeigen
    Wir arbeiten bereits an der Aktualisierung des Webservers und werden dazu auch entsprechend informieren.
    Hier nun die entsprechende Ankündigung:

    https://forum.df.eu/forum/allgemein/...dem-21-10-2019


    Mit freundlichen Grüßen

    Einen Kommentar schreiben:


  • Marcel Kaufmann
    antwortet
    Hallo raymond,

    Zitat von raymond Beitrag anzeigen
    Nochmal auf die Dringlichkeit hinweisen: es werden Sicherheitslücken geschlossen!!!
    Aktuell bei heise.de: https://www.heise.de/hintergrund/Wie...t-4538473.html ... ein Einfallstor ist der Webserver. Gerade Unternehmen, die einen Shop auf generell nach außen verfügbare sensible Daten hosten brauchen abgesicherte Software!
    Wir arbeiten bereits an der Aktualisierung des Webservers und werden dazu auch entsprechend informieren.

    Einen Kommentar schreiben:


  • raymond
    antwortet
    Nochmal auf die Dringlichkeit hinweisen: es werden Sicherheitslücken geschlossen!!!
    Aktuell bei heise.de: https://www.heise.de/hintergrund/Wie...t-4538473.html ... ein Einfallstor ist der Webserver. Gerade Unternehmen, die einen Shop auf generell nach außen verfügbare sensible Daten hosten brauchen abgesicherte Software!
    Zuletzt geändert von raymond; 02.10.2019, 11:16.

    Einen Kommentar schreiben:


  • Marcel Kaufmann
    antwortet
    Hallo Andreas,

    Zitat von Andreas_Marx Beitrag anzeigen
    ist raus
    Vielen Dank dafür!

    Einen Kommentar schreiben:


  • Andreas_Marx
    antwortet
    ist raus

    Einen Kommentar schreiben:


  • Marcel Kaufmann
    antwortet
    Hallo Andreas,

    Zitat von Andreas_Marx Beitrag anzeigen
    es wäre schön, wenn das Update zeitnah erfolgt. Bei mir hat sich schon der erste Kunde gemeldet, der mit dem securi Sicherheitscheck seine Webseite getestet hat und wegen der alten Apache Version die Meldung bekommt "Site is outdated" und "Medium Security Risk". Da securi massic beworben wird werden wohl bald weitere folgen.
    Könnten Sie uns zu dieser Meldung von Sucuri einen Screenshot an "[email protected]" zukommen lassen? Gerne würden wir dies entsprechend prüfen.

    Einen Kommentar schreiben:


  • Andreas_Marx
    antwortet
    Hallo,

    es wäre schön, wenn das Update zeitnah erfolgt. Bei mir hat sich schon der erste Kunde gemeldet, der mit dem securi Sicherheitscheck seine Webseite getestet hat und wegen der alten Apache Version die Meldung bekommt "Site is outdated" und "Medium Security Risk". Da securi massic beworben wird werden wohl bald weitere folgen.

    Andreas

    Einen Kommentar schreiben:


  • Markus Graf
    antwortet
    Zitat von wecotec Beitrag anzeigen
    Ist mit dem neuen Sicherheitskonzept damit zu rechnen, dass solche Updates demnächst zügiger erfolgen?

    Zitat von wecotec Beitrag anzeigen

    Gibt es hierzu eine Auskunft?

    Wenn man schon die Kunden vor sich hertreibt sollte der Anbieter selber auch mal etwas fixer sein (bzgl Updates)....
    Hallo wecotec,

    in Zukunft wird es für uns auf jeden Fall einfacher Updates durchzuführen. Ich erinnere mich an Updates, wo es zum Beispiel keinen Kernel gab, welcher kompatibel mit der neue Version ist und PHP4-/ PHP5 fähig war. Und so zieht /zog es sich leider durch die verschiedenen Systeme und Komponenten.

    Einen Kommentar schreiben:


  • wecotec
    antwortet
    Zitat von wecotec Beitrag anzeigen
    Ist mit dem neuen Sicherheitskonzept damit zu rechnen, dass solche Updates demnächst zügiger erfolgen?
    Gibt es hierzu eine Auskunft?

    Wenn man schon die Kunden vor sich hertreibt sollte der Anbieter selber auch mal etwas fixer sein (bzgl Updates)....

    Einen Kommentar schreiben:


  • wecotec
    antwortet
    Ist mit dem neuen Sicherheitskonzept damit zu rechnen, dass solche Updates demnächst zügiger erfolgen?

    Einen Kommentar schreiben:


  • Marcel Kaufmann
    antwortet
    Hallo raymond,

    bezüglich einer Aktualisierung des Apache-Webservers bestehen entsprechende Planungen. Allerdings kann dazu noch kein Termin genannt werden. Sobald dieser feststeht werden wir diesen benennen.

    Einen Kommentar schreiben:


  • raymond
    hat ein Thema erstellt Apache update.

    Apache update

    Derzeit wird Apache 2.4.39 genutzt. Aktuell ist 2.4.41.
    Diverse Sicherheitslücken wurden hier geschlossen: http://httpd.apache.org/security/vul...lities_24.html

    Danke.
Lädt...
X