Ankündigung

Einklappen
Keine Ankündigung bisher.

verfügbare PHP Module PHP >=7.2

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Marcel Kaufmann
    antwortet
    Hallo ulfilas,

    Zitat von ulfilas Beitrag anzeigen
    Mit dem Wechsel auf php > 7.1 steht mbcrypt nicht mehr zur Verfügung, allerdings scheint die Alternative libsodium nicht zur Verfügung zu stehen. Die bei ihren FAQ hinterlegt Modulliste zeigt gleich gar nichts an.
    Konkret die Frage: steht libsodium für PHP >= 7.2 zur Verfügung, und wenn nein, bis wann steht das zur Verfügung?
    Unter PHP 7.3 kann „libsodium“ entsprechend genutzt werden. Die Nutzung von „libsodium“ unter PHP 7.2.x ist bedauerlicherweise, aufgrund diverser nicht erfüllter Abhängigkeiten nicht gegeben.

    Einen Kommentar schreiben:


  • ulfilas
    hat ein Thema erstellt verfügbare PHP Module PHP >=7.2.

    verfügbare PHP Module PHP >=7.2

    Mit dem Wechsel auf php > 7.1 steht mbcrypt nicht mehr zur Verfügung, allerdings scheint die Alternative libsodium nicht zur Verfügung zu stehen. Die bei ihren FAQ hinterlegt Modulliste zeigt gleich gar nichts an.
    Konkret die Frage: steht libsodium für PHP >= 7.2 zur Verfügung, und wenn nein, bis wann steht das zur Verfügung?
Lädt...
X