Ankündigung

Einklappen
Keine Ankündigung bisher.

Mamp 5.5.2 und Wordpress

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Mamp 5.5.2 und Wordpress

    Hallo ich bin neu hier im Forum und habe eine Frage an Euch. Hat jemand Erfahrung mit Mamp. Ich habe eine Demo Version und möchte bevor ich sie evtl. kaufe, meine 4 Wordpress Versionen in meine lokale Mamp Installation importieren. Ich bekomme aber ständig die Fehlermeldung "our remote MySQL server is different than your local MySQL server (MySQL 5.7). Different database versions could cause data loss while importing/exporting your database."
    Beu Domainfactory läuft bei mir Mysql 5.6.19. Gibt es einige Möglichkeit das ich das Anpassen kann. Würde mich über Tips sehr freuen.


    #2
    Die aktuelle MySql-Version ist bei df nicht verfügbar. Du müsstest dann wohl auf Deiner lokalen Installation auch die Version wählen, die df verwendet.

    Grüße
    fp
    2002: RP10 > 2011: RS XL4 > 2019: DomainManager

    Kommentar


      #3
      Danke für die schnelle Antwort. Grüsse von Udo

      Kommentar


        #4
        Du kannst aber auch ein Skript verwenden um die Daten zu importieren.
        https://www.ozerov.de/bigdump/

        Bei dF als SQL exportieren und dann local mit dem Skript importieren.
        MfG,
        masterframe

        Kommentar

        Lädt...
        X