Ankündigung

Einklappen
Keine Ankündigung bisher.

Mail blockiert (Barracuda Reputation)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    #16
    Zitat von [headcrash] Beitrag anzeigen
    Die geblockte IP-Adresse ist aber definitiv der Webserver, also scheint Dein Versand über SMTP nicht zu funktionieren, schau Dir doch mal die Header einer solchen Mail an, dann weißt Du direkt Bescheid.
    Danke Dir - und sorry für die lange Pause, eine Grippe hatte uns die letzten zwei Wochen hart im Griff. 🤒

    Ja, habe mal einen Header rausgesucht ... kannst DU da was rauslesen?

    Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht

Name: header.gif
Ansichten: 124
Größe: 49,4 KB
ID: 4948

    Kommentar


      #17
      Zitat von Anton Korduan Beitrag anzeigen

      ja, ich verwende SMTP:

      PHP-Code:
      define("SENDHOST""ssl://sslout.df.eu");
      define("SENDPORT""465");
      define("SENDUSERNAME""....");
      define("SENDPASSWORD""....");
      define("SENDSECURE""SSL"); 
      Sollte alles so richtig sein, oder?
      Ich habe einmal ein wenig nachgelesen: SENDSECURE ist der Prefix für den Host. Wenn Du den Prefix auch noch vor den Host schreibst, könnte das vielleicht doppelt sein? Und unten mal SSL in kleinen Buchstaben versuchen. Es könnte doch sein, dass die Mail deshalb weiter über den Webserver läuft, weil die SMTP-Definition nicht richtig ist, oder?

      PHP-Code:
      define("SENDHOST""sslout.df.eu");
      define("SENDPORT""465");
      define("SENDUSERNAME""....");
      define("SENDPASSWORD""....");
      define("SENDSECURE""ssl"); 
      Grüße
      fp
      2002: RP10 > 2011: RS XL4 > 2019: DomainManager

      Kommentar


        #18
        Hallo!

        fpielage : Habe das Ausprobiert, wenn bei SENDSECURE das SSL kleingeschrieben ist funktioniert es gar nicht mehr, es kommt dieser Fehler:
        "The following From address failed: [email protected] : Called Mail() without being connected"

        ~~~

        Aber mittlerweile scheint "sich etwas" getan zu haben. Vorhin habe ich ein neues Testmail an mich versandt und der Header sieht nun anders aus:

        Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht

Name: mailheader2.jpg
Ansichten: 119
Größe: 90,8 KB
ID: 5228

        Im Gegensatz zum vorherigen Header steht bei Received jetzt "outgoing-01.securemail.name".

        Bedeutet das, dass jetzt via SSL versandt wird oder woran kann ich das erkennen?

        Kommentar


          #19
          Hallo Herr Kourduan,

          "securemail.name" sind Server eines anderer Anbieters (findet man, wenn man das bei Google sucht). Erst beim dritten Received von unten sind unsere Server involviert. Vom Header her sind unsere Server da am Versand nicht beteiligt? Oder kommt davor noch etwas?

          Mit freundlichen Grüßen

          Nils Dornblut
          Blog - Facebook - Twitter
          Communitybetreiber: domainfactory GmbH
          Impressum / Pflichtangaben

          Kommentar


            #20
            Zitat von Nils Dornblut Beitrag anzeigen
            Vom Header her sind unsere Server da am Versand nicht beteiligt? Oder kommt davor noch etwas?
            Vorher kommt nichts mehr, das ist von der ersten Zeile an den Beginn des Mailheaders. Es folgt noch einiges aber dass die DF-Server nicht am Versand beteiligt sind, das ist/wäre sehr seltsam.

            Hier meine Konfiguration für ausgehende Mails (via PHP-Mailer):

            PHP-Code:
             if (!defined('SENDHOST')) {
            define("SENDHOST""ssl://sslout.df.eu");
            define("SENDPORT""465");
            define("SENDUSERNAME""***");
            define("SENDPASSWORD""***");
            define("SENDSECURE""SSL");
            }

            $mail->IsSMTP(); // tell the class to use SMTP
            $mail->SMTPAuth true// enable SMTP authentication
            $mail->Port SENDPORT// set the SMTP server port
            $mail->Host SENDHOST// SMTP server
            $mail->Username SENDUSERNAME// SMTP server username
            $mail->Password SENDPASSWORD// SMTP server password
            $mail->SMTPSecure SENDSECURE

            Und hier nochmal der komplette Mail-Header:
            Klicken Sie bitte auf die Grafik für eine vergrößerte Ansicht

Name: 1.jpg
Ansichten: 128
Größe: 365,0 KB
ID: 5291

            Helfen diese Informationen?

            Ich bin jetzt verunsichert, weil ich bisher davon ausging, dass ich (gemäß der obigen PHP-Mailer-Konfiguration) über den DF-Mailserver versende.

            Danke und herzliche Grüße,
            Anton

            Kommentar


              #21
              Hallo Herr Kourduan,

              klar, das hilft. Aber erst einmal vorab: Es war doch das Problem, dass der Versand nicht funktionierte. Das klappt doch jetzt oder?

              Wenn man sich den Header hier anschaut, dann kommen als erstes zwei Server von uns. Erst der Webserver und dann "smtprelay05", also erfolgt der Versand jetzt per SMTP und wird passend übergeben. e-coachings.de liegt dann bei dem anderen Anbieter, den ich gestern beschrieben habe. Alles läuft jeweils verschlüsselt via TLS 1.2.

              Oder gibt es noch irgendwelche Fehlermeldungen?

              Mit freundlichen Grüßen

              Nils Dornblut

              Blog - Facebook - Twitter
              Communitybetreiber: domainfactory GmbH
              Impressum / Pflichtangaben

              Kommentar


                #22
                Zitat von Nils Dornblut Beitrag anzeigen
                Hallo Herr Kourduan,

                klar, das hilft. Aber erst einmal vorab: Es war doch das Problem, dass der Versand nicht funktionierte. Das klappt doch jetzt oder?

                Wenn man sich den Header hier anschaut, dann kommen als erstes zwei Server von uns. Erst der Webserver und dann "smtprelay05", also erfolgt der Versand jetzt per SMTP und wird passend übergeben. e-coachings.de liegt dann bei dem anderen Anbieter, den ich gestern beschrieben habe. Alles läuft jeweils verschlüsselt via TLS 1.2.

                Oder gibt es noch irgendwelche Fehlermeldungen?

                Mit freundlichen Grüßen

                Nils Dornblut
                Ah! Danke.

                Nein, das Problem war (hier) nicht, dass etwas nicht funktionierte. Der Versand läuft problemlos - bis auf die Verschlüsselung, dachte ich.

                Wir kamen drauf, weil bei Mails, die zurück kamen kein SSL zu erkennen war, siehe Posting #6: https://forum.df.eu/forum/user-f%C3%...=4208#post4208

                Aber wenn jetzt klar ist, dass ich als Absender verschlüsselt/mit SSL versende, dann passt alles.

                Danke und herzliche Grüße,
                Anton

                Kommentar

                Lädt...
                X