Ankündigung

Einklappen
Keine Ankündigung bisher.

504 Gateway Timeout bei SMTP-Umstellung

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    504 Gateway Timeout bei SMTP-Umstellung

    Hi,
    da ein Kunde von seinem Kontaktformulare keine Nachrichten mehr erhält, versuche ich gerade vergeblich vom einfachen "mail" auf "smtp" umzustellen.
    Das verwendete CMS heist phpwcms und der E-Mail-Versand basiert auf phpMailer.

    Hier die alten Einstellungen in der Config, wie es früher noch funktionierte:

    Code:
    // Email specific settings (based on phpMailer)
    $phpwcms['SMTP_FROM_EMAIL']     = '[email protected]'; // reply/from email address
    $phpwcms['SMTP_FROM_NAME']      = 'My Name'; // reply/from name
    $phpwcms['SMTP_HOST']           = 'localhost'; // SMTP server (host/IP)
    $phpwcms['SMTP_PORT']           = 25; // SMTP server port (default 25)
    $phpwcms['SMTP_MAILER']         = 'mail'; // mail method: mail (default), smtp, sendmail
    $phpwcms['SMTP_USER']           = 'user'; // default SMTP login (user) name
    $phpwcms['SMTP_PASS']           = 'pass'; // default SMTP password
    $phpwcms['SMTP_SECURE']         = ''; // secure connection, phpMailer options: '', 'ssl' or 'tls'
    $phpwcms['SMTP_AUTH']           = 0; // SMTP authentication, ON=1/OFF=0
    $phpwcms['SMTP_AUTH_TYPE']      = ''; // sets SMTP auth type: LOGIN (default), PLAIN, NTLM, CRAM-MD5
    $phpwcms['SMTP_REALM']          = ''; // SMTP realm, used for NTLM auth type
    $phpwcms['SMTP_WORKSTATION']    = ''; // SMTP workstation, used for NTLM auth type
    Und hier meine Änderungen die ich eigentlich für sinnvoll erachte:
    (Das entsprechende E-Mail-Konto habe ich natürlich angelegt.)

    Code:
    // Email specific settings (based on phpMailer)
    $phpwcms['SMTP_FROM_EMAIL']     = '[email protected]'; // reply/from email address
    $phpwcms['SMTP_FROM_NAME']      = 'noreply'; // reply/from name
    $phpwcms['SMTP_HOST']           = 'sslout.de'; // SMTP server (host/IP)
    $phpwcms['SMTP_PORT']           = 465; // SMTP server port (default 25)
    $phpwcms['SMTP_MAILER']         = 'smtp'; // mail method: mail (default), smtp, sendmail
    $phpwcms['SMTP_USER']           = '[email protected]'; // default SMTP login (user) name
    $phpwcms['SMTP_PASS']           = 'PW_für_example.com'; // default SMTP password
    $phpwcms['SMTP_SECURE']         = 'ssl'; // secure connection, phpMailer options: '', 'ssl' or 'tls'
    $phpwcms['SMTP_AUTH']           = 1; // SMTP authentication, ON=1/OFF=0
    $phpwcms['SMTP_AUTH_TYPE']      = 'LOGIN'; // sets SMTP auth type: LOGIN (default), PLAIN, NTLM, CRAM-MD5
    $phpwcms['SMTP_REALM']          = ''; // SMTP realm, used for NTLM auth type
    $phpwcms['SMTP_WORKSTATION']    = ''; // SMTP workstation, used for NTLM auth type
    Leider erhalte ich (nach ein paar Minuten) nur folgende Fehlermeldung:
    Gateway Timeout
    The gateway did not receive a timely response from the upstream server or application.
    (Mit sslout.df.eu oder smtp.example.com habe ich es auch schon erfolglos versucht.)

    Jemand eine Idee was daran falsch ist und was ich noch versuchen kann?

    Ach ja, Tarif ist Reseller Hosting 32 Premium.

    #2
    Ok,
    dank dieses Threads ( https://forum.df.eu/forum/produkte/e...ema-mail/page2 ) habe ich es herausgefunden.

    Für den Host muss ich folgendes eintragen: 'ssl://sslout.df.eu'

    Vielleicht hilft es ja mal jemanden...

    Kommentar


      #3
      Zitat von _top_ Beitrag anzeigen
      Ok,
      dank dieses Threads ( https://forum.df.eu/forum/produkte/e...ema-mail/page2 ) habe ich es herausgefunden.

      Für den Host muss ich folgendes eintragen: 'ssl://sslout.df.eu'

      Vielleicht hilft es ja mal jemanden...
      Sicher, wenn wir so die Threads zusammenführen, hilft das immer Lesern. Danke

      Mit freundlichen Grüßen

      Nils Dornblut
      Blog - Facebook - Twitter
      Communitybetreiber: domainfactory GmbH
      Impressum / Pflichtangaben

      Kommentar

      Lädt...
      X