Joomla ist ab 3.9.23 mit PHP 8 kompatibel. Joomla 4 auch mit PHP 8.1. Es sind hier einige mehr Requests pro Sekunde möglich: https://kinsta.com/de/bl...