Ich würde mal vermuten (kann man ja nicht mehr nachschauen) dass die hier verwendete Version doch deutlich älter ist, als die Version, in der das Sicherheitsproblem...